Outbound e-mails not working
Incident Report for Rodeo
Resolved
With help from our email delivery partner we were able to resolve this incident. Email functionality is working as expected again.
Posted Nov 29, 2022 - 22:13 CET
Identified
We are experiencing issues with our e-mail functionality. Currently no e-mails are sent from the web application.

The cause is being investigated by the development team. As soon as the culprit has been found, we will update the status here. At this point in time, since no e-mail are sent or queued to be sent out later, please refrain from sending out, for instance, invoices or invites.
Posted Nov 29, 2022 - 17:34 CET
This incident affected: Rodeo Classic - Integrations (E-mail).