Production not reachable
Incident Report for Rodeo
Resolved
The incident has been resolved and everything is working as expected again!
Posted Nov 01, 2021 - 11:18 CET
Monitoring
Issue has been resolved - monitoring to see if everything is working as expected

We've identified the issue and it was related to user account management in our cloud platform (archiving of historical users tied to billing account). We'll be monitoring closely and performing follow-up actions (implementing redundancy) to prevent this from happening in the future.
Posted Nov 01, 2021 - 10:44 CET
Investigating
We're experiencing technical difficulties which make the live environment unreachable for users. We're currently investigating the issue and expect to write an update within 1 hour.
Posted Nov 01, 2021 - 10:14 CET
This incident affected: Rodeo Classic - Web Application (Login and Dashboard).