Can't upload files (attachments, profile pictures etc)
Incident Report for Rodeo
Resolved
This incident has been resolved.
Posted Oct 19, 2020 - 14:16 CEST
Identified
The cause of the issue has been found. The issue was caused due to insufficient resources. The fix is being implemented and as soon as it is applied we will update the incident.
Posted Oct 19, 2020 - 14:16 CEST
Investigating
Currently, we are experiencing issues regarding file uploads throughout the whole web app. This means that upload of files is not possible. This is particularly blocking when trying to book costs, invoice or estimate.

The cause is being investigated but the culprit has not yet been found. The team is investigating the issue.

The impact is that no files can be uploaded and as described above this can be blocking in some of your workflows. As soon as there is more information, we will share it here.
Posted Oct 19, 2020 - 13:30 CEST
This incident affected: Rodeo Classic - Web Application (Invoices and Estimates, Expenses, Planning and Tasks).