Outbound e-mails not working
Incident Report for Rodeo
Resolved
We have identified the culprit and we have rolled back the code. This means that this issue is now no longer applicable on our application. A permanent fix is being implemented.
Posted Oct 21, 2020 - 13:20 CEST
Update
During our investigation we've found that not all clients are experiencing issues regarding the e-mail functionality not working. We haven't found the cause yet but please check if the functionality works for you.
Posted Oct 21, 2020 - 11:42 CEST
Investigating
We are experiencing issues with our e-mail functionality. Currently no e-mails are sent from the web application.

The cause is being investigated by the development team. As soon as the culprit has been found, we will update the status here. At this point in time, since no e-mail are sent or queued to be sent out later, please refrain from sending out, for instance, invoices or invites.
Posted Oct 21, 2020 - 10:42 CEST
This incident affected: Rodeo Classic - Integrations (E-mail).