Production not reachable
Incident Report for Rodeo
Resolved
This incident has been resolved.
Posted Dec 22, 2022 - 11:04 CET
Update
We are continuing to monitor for any further issues.
Posted Dec 22, 2022 - 10:08 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 22, 2022 - 10:03 CET
Identified
We're experiencing technical difficulties which make the live environment unreachable for users. We're currently investigating the issue and expect to write an update within 1 hour.
Posted Dec 22, 2022 - 04:00 CET
This incident affected: Rodeo Classic - Web Application (Login and Dashboard, Invoices and Estimates, Time Tracking, Expenses, Planning and Tasks, Project and Budget, Reporting) and Rodeo Classic - Integrations (Exact Online, Quickbooks, E-mail).