Login Not Operational
Incident Report for Rodeo
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 16:06 CET
Monitoring
Due to an outage of one of our providers, we are experiencing problems with our login page. Rodeo's customers will be unable to login until this gets resolved.

We continue to monitor the situation and we'll keep this status page up to date.
Posted Dec 22, 2021 - 14:17 CET
This incident affected: Rodeo Classic - Web Application (Login and Dashboard).