Contact module down
Incident Report for Rodeo
Resolved
All outages with the web application have been resolved. For a yet unkown reason a security layer in our cloud platform started considering trusted internal network requests as untrusted ones, and began blocking them. We are still investiging why and how this could have happened. We are in contact with third-parties to get to the root cause.
Posted Feb 07, 2023 - 21:39 CET
Investigating
Currently we are experiencing issues with the contacts module, which affects our panner, and the creation of new estimates and invoices.

This issue is impacting all customers, and is being actively investigated, but unfortunatelty couldn't be resolved yet. An update will be given as soon as possible.
Posted Feb 07, 2023 - 09:45 CET
This incident affected: Rodeo Classic - Web Application (Invoices and Estimates, Planning and Tasks).