Creating a copy from a budget to an estimate results in corrupted data
Incident Report for Rodeo
Resolved
This incident has been resolved.
Posted Feb 18, 2021 - 14:28 CET
Update
The fix is being tested at the moment. We do not have a definitive timeline of when it will be on our live environment yet.
We will keep you posted as soon as the fix is applied. Thank you for your patience.
Posted Feb 17, 2021 - 15:57 CET
Identified
The team is still working on applying the fix and they hope the fix will be release to our live environment before the end of the day.

An update will be given within 3 hours.
Posted Feb 17, 2021 - 13:24 CET
Update
The issue has been fixed for all phases with a name. If the name of the phase is left empty, the issue is still present. The team is investigating the cause of that issue.

For now, the work around is to always fill in a name for a phase.
Posted Feb 17, 2021 - 09:37 CET
Monitoring
The fix has been applied and the functionality is working again. We are monitoring the fix to see if the fix really works.

For the budgets that were incorrectly altered due to the fix, the data is still corrupted and needs to be fixed manually.

Sorry for the inconvenience.
Posted Feb 16, 2021 - 18:25 CET
Identified
When creating a budget, it is possible to copy that budget to an estimate. While doing so, only the first phase remains and the activities from other phases are merged into the first phase.

The issue has been identified and the team is working on applying the fix. We expect this fix to be applied within the next few hours.

We advise strongly to refrain from copying all budgets to estimates until this incident has been resolved. All budgets and customers are most likely impacted.
Posted Feb 16, 2021 - 17:28 CET
This incident affected: Rodeo Classic - Web Application (Project and Budget).