Unable to sign up for trial
Incident Report for Rodeo
Resolved
This incident has been resolved.
Posted Sep 23, 2020 - 17:56 CEST
Monitoring
The issues has been fixed and deployed. You should be able to log in an create a trial now.
Posted Sep 23, 2020 - 17:56 CEST
Identified
The issue has been found and was caused by a bug in the code. The code is being reviewed and deployed as we speak. As soon as the code is deployed to the live environment, an update will be posted.
Posted Sep 23, 2020 - 13:54 CEST
Investigating
It is currently not possible to sign up for a trial on https://app.getrodeo.io/signup. Accounts are created, but logging in does not work. Therefore, we expect that when the issue is resolved you will be able to use the account. We are aware that the impact is high, as new customers can not log in. Therefore the team is looking into it with highest priority.

Since the accounts are created, no customers are lost but the impact is severe.

As soon as there is more information, we will update this page. We expect an update before 14:00 CEST.
Posted Sep 23, 2020 - 12:00 CEST
This incident affected: Rodeo Classic - Web Application (Login and Dashboard).