Outage financial integrations
Incident Report for Rodeo
Resolved
The incident has been resolved. In rare circumstances an unreadable value would be transformed while generating the UBL-file resulting in NaN (not a number) value. These files would then be rejected by bookkeeping systems. The invoices displayed in Rodeo Drive and the generated pdf's were never affected by this transformation.
Posted Mar 02, 2024 - 22:51 CET
Identified
In specific circumstances the UBL-file that is forwarded to financial systems upon finalising invoices or adding expenses includes unreadable data, causing the receiving systems to reject the UBL file.

We are aware of the issues and are implementing a solution.
Posted Feb 28, 2024 - 16:13 CET
This incident affected: Rodeo Drive - Integrations (Exact, e-boekhouden, yuki, basecone, snelstart (NL), Xero (UK), Quickbooks (US)).