Exporting files not working (reports, expenses, invoice etc)
Incident Report for Rodeo
Resolved
This incident has been resolved.
Posted Oct 19, 2020 - 14:17 CEST
Identified
The cause of the issue has been found. The issue was caused due to insufficient resources. The fix is being implemented and as soon as it is applied we will update the incident.
Posted Oct 19, 2020 - 14:16 CEST
Investigating
Exporting data (XLSX, CSV) results into an error or the app not responding with a downloaded file. This does not affect downloading PDFs for for instance invoices.

The cause of the issue is yet unknown and the team is investigating. As soon as the cause of the issue is found, we will update the ticket with more information.
Posted Oct 19, 2020 - 13:40 CEST
This incident affected: Rodeo Classic - Web Application (Invoices and Estimates, Expenses, Reporting).