Platform Unreachable due to Cloudflare outage
Incident Report for Rodeo
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 10:15 CEST
Monitoring
Cloudflare have identified the issue and implemented a fix. Service seems to have been restored, though we will be monitoring it closely.
Posted Jun 21, 2022 - 09:11 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 21, 2022 - 09:06 CEST
Identified
Cloudflare is experiencing issues which cause our platform to be down. We are keeping an eye on the Cloudflare status page (https://www.cloudflarestatus.com/) and will update the statuspage once a fix has been implemented.
Posted Jun 21, 2022 - 09:04 CEST
This incident affected: Rodeo Classic - Web Application (Login and Dashboard, Invoices and Estimates, Time Tracking, Expenses, Planning and Tasks, Project and Budget, Reporting).