Newly added budget items not shown on budget overview page
Incident Report for Rodeo
Resolved
This incident has been resolved.
Posted Mar 11, 2021 - 09:01 CET
Update
Unfortunately, any line item that was added does not re-appear automatically. To have the line items reappear, click the 'add phase or group' button and the line items will re-appear. We hope this workaround works for you. Sorry for the inconvenience.
Posted Mar 10, 2021 - 14:20 CET
Monitoring
The code that caused the issue has been rolled back and therefore the issue has been fixed. We will keep monitoring the application to ensure the issue is actually fixed for all clients.
Posted Mar 10, 2021 - 13:41 CET
Identified
We have identified the culprit and the team is working on applying a fix.
Posted Mar 10, 2021 - 12:19 CET
Investigating
Currently we are experiencing an issue where newly added items on the budget page of your project are not shown after entering. Budgets which have been created in the past do not seem to be affected.

After quick investigation, we can see in our database that the information is stored but when retrieving the data, it is not shown.
In case data will be lost due to this incident, we recommend not adding any information until this incident has been resolved.

The issue is impacting all customers and the issue is being investigated and an update will be given as soon as possible.
Posted Mar 10, 2021 - 11:48 CET
This incident affected: Rodeo Classic - Web Application (Project and Budget).