Rodeo website is not responding
Incident Report for Rodeo
Resolved
The website is fully operational again.
Posted Oct 01, 2020 - 09:46 CEST
Investigating
The website (www.getrodeo.io) is not responding and returns a ERR_CONNECTION_TIMED_OUT error in the browser. The web app is still working. We expect an issue in our DNS provider.

More information will be shared shortly.
Posted Oct 01, 2020 - 09:42 CEST
This incident affected: Website.