Login doesn't work
Incident Report for Rodeo
Resolved
This incident has been resolved.
Posted Sep 29, 2021 - 09:49 CEST
Monitoring
Login works again. Auth0 fixed the issue on their side and we can confirm it works now.

Let us know if you experience any issues.
Posted Sep 28, 2021 - 18:40 CEST
Update
Our current suspicion is that it's caused by an issue with Auth0 who we're using for Login.

We are following their maintenance page and reaching out to them for confirmation:
https://status.auth0.com/incidents/vwq8f1rcsdtf
Posted Sep 28, 2021 - 16:02 CEST
Investigating
Users are reporting being unable to login. We are currently investigating the root cause and trying to resolve the issue.

We'll update this status page as we learn more (expectation we should have more information soon, expect an update latest in 1 - 2 hours.
Posted Sep 28, 2021 - 15:51 CEST
This incident affected: Rodeo Classic - Web Application (Login and Dashboard).