Unable to download PDFs
Incident Report for Rodeo
Resolved
The cause of the issue has been found and the code has been rolled back. This is no longer an issue on our application.
Posted Oct 21, 2020 - 13:20 CEST
Investigating
Due to the same reason as the outbound e-mails not working, it is also not possible to download PDFs. The exact cause is still unknown however. The team is investigating both issues with highest priority and an update will be posted as soon as possible. A timeline can not be given at this point in time.
Posted Oct 21, 2020 - 11:25 CEST
This incident affected: Rodeo Classic - Web Application (Invoices and Estimates).